Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
"Left Click" macro types "a" instead

#1
Code:
{
    "pagedata": {
        "currentlySelectiedPosition": 1,
        "name": "leftclicknew",
        "IndexCode": 1605558694359,
        "Data": [
            {
                "byDelay": 5,
                "bKeyDown": 1,
                "byKeyCode": 1
            },
            {
                "byDelay": 5,
                "bKeyDown": 0,
                "byKeyCode": 1
            }
        ]
    }
}
This is the exported code from https://imgur.com/a/NnpbELo[Image: NnpbELo]

After assigning to any key it registers "a"
Reply

#2
Same problem here, whatever you put in the macro always returns an "a"

The software on this keyboard is absurd.
Reply

#3
(11-21-2020, 05:21 PM)keteflips Wrote: Same problem here,  whatever you put in the macro always returns an "a"

The software on this keyboard is absurd.

Wait so macros don't work at all? I was just testing left clicking. Yeah, I think its time I return this piece of junk
Reply

#4
(11-16-2020, 09:50 PM)dew Wrote:
Code:
{
    "pagedata": {
        "currentlySelectiedPosition": 1,
        "name": "leftclicknew",
        "IndexCode": 1605558694359,
        "Data": [
            {
                "byDelay": 5,
                "bKeyDown": 1,
                "byKeyCode": 1
            },
            {
                "byDelay": 5,
                "bKeyDown": 0,
                "byKeyCode": 1
            }
        ]
    }
}
This is the exported code from https://imgur.com/a/NnpbELo[Image: NnpbELo]

After assigning to any key it registers "a"

same Issue. Somebody knows how to fix it?
Reply



Forum Jump:


Users browsing this thread:
1 Guest(s)

Forum software by © MyBB Theme © iAndrew 2016