Thread Rating:
  • 4 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
KEMOVE Shadow/Snowfox DK61 Software and Firmware

Found a problem when I was trying to make a simple macro for an autoclicker, I noticed that the keyboard sends the "A" key instead of mouse clicks. This happens with all mouse keys and only in the macro.
https://i.imgur.com/e7ZSXV3.png
Reply

Wade,

Are you guys still working on fixing where it sends a key forever? This has been a bug from the very beginning, theoretically has been made better but has yet to be fixed.
Reply

(05-30-2021, 02:36 PM)khaytsus Wrote: Wade,

Are you guys still working on fixing where it sends a key forever?  This has been a bug from the very beginning, theoretically has been made better but has yet to be fixed.

I don´t think so. This was a known bug for months. In addition no new firmware updates since March 2nd 2021. More than three month without updates....
Reply

(06-08-2021, 05:40 PM)cg7nqqn6b Wrote:
(05-30-2021, 02:36 PM)khaytsus Wrote: Wade,

Are you guys still working on fixing where it sends a key forever?  This has been a bug from the very beginning, theoretically has been made better but has yet to be fixed.

I don´t think so. This was a known bug for months. In addition no new firmware updates since March 2nd 2021. More than three month without updates....

But at least the forum is full of spam.  Oh, wait, that's bad.
Reply

Does the latest 1.53 firmware compatible with the v2 Kemove Shadow with 5pin+yellow stabs and SN 61BA06010305Z00564?
Reply

This company is a joke. My new snowfox keyboard keeps freezing and a character gest stuck until I unplug it from the usb and plug it again. Happens at leas 20 times/day. Even in bluetooth mode... 
And no answer to this. This forum is full of spam, no updates from the company etc. BEWARE, DO NOT BUY THIS KEYBOARD.
Reply



Forum Jump:


Users browsing this thread:
2 Guest(s)

Forum software by © MyBB Theme © iAndrew 2016