Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Unable to switch rgb presets and bluetooth cuts off

#1
I just received my Kemove 61 Shadow and its the new version (5 pin). I downloaded the latest Apex software wade posted on the forum here APEX-61M-UP ( 1.41) and it upgraded the version to 8054. 

Unfortunately I'm having so many issues with the keyboard. Here's a few of them 

1. when I press FN and \| to change the RGB it just flickers without changing. 
2. when I go into apex and set a custom static color like white and press FN }] to go the that preset its an light purple. I can change it to other colors and its VERY inaccurate. 
3. When I'm on bluetooth I have to turn it on and off multiple time to connect. It never works the first time. 

Is anyone else having these issues and is there any resolutions?
Reply

#2
Since updating to 8054 (from 8049), I also have to turn bluetooth on and off in order to get it to actually connect. This is getting especially annoying, as I have to do this everytime I don't touch the keyboard for a few minutes.

Wade, are there fixes in the work for the bluetooth problems?
Reply Purge Spammer

#3
(09-14-2020, 09:35 PM)hgwells Wrote: Since updating to 8054 (from 8049), I also have to turn bluetooth on and off in order to get it to actually connect. This is getting especially annoying, as I have to do this everytime I don't touch the keyboard for a few minutes.

Wade, are there fixes in the work for the bluetooth problems?

I agree, maybe if there is a sleep timer we can turn off that could solve that specific problem.
Reply

#4
(09-17-2020, 04:00 PM)J13urton Wrote:
(09-14-2020, 09:35 PM)hgwells Wrote: Since updating to 8054 (from 8049), I also have to turn bluetooth on and off in order to get it to actually connect. This is getting especially annoying, as I have to do this everytime I don't touch the keyboard for a few minutes.

Wade, are there fixes in the work for the bluetooth problems?

I agree, maybe if there is a sleep timer we can turn off that could solve that specific problem.

The problem has actually seemed to resolve itself for me. Bluetooth connections happens automatically, in just a few seconds now.

FTR, you can turn off the sleep timer. In Apex, if you click on the settings gear icon for a hardware layer, you have the option to change the sleep timeout length or turn it off.
Reply Purge Spammer

#5
(09-17-2020, 06:14 PM)hgwells Wrote:
(09-17-2020, 04:00 PM)J13urton Wrote:
(09-14-2020, 09:35 PM)hgwells Wrote: Since updating to 8054 (from 8049), I also have to turn bluetooth on and off in order to get it to actually connect. This is getting especially annoying, as I have to do this everytime I don't touch the keyboard for a few minutes.

Wade, are there fixes in the work for the bluetooth problems?

I agree, maybe if there is a sleep timer we can turn off that could solve that specific problem.

The problem has actually seemed to resolve itself for me. Bluetooth connections happens automatically, in just a few seconds now.

FTR, you can turn off the sleep timer. In Apex, if you click on the settings gear icon for a hardware layer, you have the option to change the sleep timeout length or turn it off.

Wow nice find that solved the problem for me.
Reply



Forum Jump:


Users browsing this thread:
1 Guest(s)

Forum software by © MyBB Theme © iAndrew 2016